Bittorent (BTTC) Çekim İşlemlerinde Aksaklık
Incident Report for Paribu
Resolved
Aksaklık giderildi.
Posted May 09, 2022 - 21:03 GMT+03:00
Investigating
Bittorent (BTTC) çekim işlemlerinde aksaklık tespit edildi. Teknik ekibimiz konuyu inceliyor.
Posted May 09, 2022 - 18:21 GMT+03:00
This incident affected: Deposit / Withdraw (Bittorent (BTTC)).