Kimlik Doğrulama Bakım Çalışması

Incident Report for Paribu

Resolved

Bakım çalışması tamamlandı.
Posted Sep 30, 2025 - 14:37 GMT+03:00

Investigating

Bakım çalışması sebebiyle kimlik doğrulama işlemleri geçici olarak durduruldu.
Posted Sep 30, 2025 - 13:43 GMT+03:00
This incident affected: New Membership (Identity Confirmation).