Polkadot (DOT) Cüzdan Bakımı
Incident Report for Paribu
Resolved
Cüzdan bakımı tamamlandı.
Posted Jun 17, 2021 - 16:49 GMT+03:00
Investigating
Cüzdan bakım çalışması nedeni ile Polkadot (DOT) yatırma ve çekme işlemleri kapatıldı.
Posted Jun 17, 2021 - 15:30 GMT+03:00
This incident affected: Deposit / Withdraw (Polkadot (DOT)).