Resolved
Güncelleme tamamlandı
Posted Oct 14, 2025 - 13:49 GMT+03:00
Update
We are continuing to investigate this issue.
Posted Oct 14, 2025 - 13:46 GMT+03:00
Investigating
Chiliz (CHZ) ağında gerçekleşen güncelleme nedeniyle Chiliz (CHZ) yatırma ve çekme işlemleri geçici olarak durduruldu.
Posted Oct 14, 2025 - 11:11 GMT+03:00
This incident affected: Deposit / Withdraw (AC Milan (ACM), Alfa Romeo (SAUBER), AS Monaco (ASM), AS Roma (ASR), Aston Martin (ASTON), Aston Villa (AVL), Atletico De Madrid (ATM), Argentine FA (ARG), Arsenal FC (AFC), Benfica (BENFICA), Chiliz (CHZ), Everton (EFC), FC Barcelona (BAR), Galatasaray (GAL), Göztepe SK (GOZ), Inter Milan (INTER), Italy (ITA), Juventus (JUV), Manchester City FC (CITY), Napoli (NAP), Portugal NT (POR), PSG (PSG), Samsunspor (SAM), Sevilla FC (SEVILLA), Tottenham Hotspur (SPURS), Trabzonspor (TRA), Valencia CF (VCF)).