x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Vakıfbank TL Çekim İşlemlerinde Aksaklık
Incident Report for
Paribu
Resolved
Aksaklık giderildi.
Posted
Mar
20
,
2023
-
10:00
GMT+03:00
Investigating
Vakıfbank aracılığıyla gerçekleştirilen TL çekim işlemlerinde aksaklık tespit edilmiştir.Konu teknik ekibimizin takibindedir.
Posted
Mar
20
,
2023
-
01:11
GMT+03:00
This incident affected: Deposit / Withdraw (Türk Lirası (TL)).
×
Subscribe to Incident
Subscribe to updates for
Vakıfbank TL Çekim İşlemlerinde Aksaklık
via . You'll receive .