Bitcoin Cash (BCH) Yatırma İşlemlerinde Aksaklık

Incident Report for Paribu

Resolved

Aksaklık giderildi
Posted May 18, 2023 - 23:54 GMT+03:00

Investigating

Bitcoin Cash (BCH) yatırma işlemlerinde aksaklık tespit edildi. Teknik ekibimiz konuyu inceliyor.
Posted May 18, 2023 - 16:21 GMT+03:00
This incident affected: Deposit / Withdraw (Bitcoin Cash (BCH)).