Zilliqa (ZIL) Ağ Güncellemesi

Incident Report for Paribu

Resolved

Güncelleme tamamlandı.
Posted Jun 02, 2025 - 17:25 GMT+03:00

Investigating

Zilliqa (ZIL) ağında gerçekleşen güncelleme nedeniyle Zilliqa (ZIL) yatırma ve çekme işlemleri geçici olarak durduruldu.
Posted Jun 02, 2025 - 07:13 GMT+03:00
This incident affected: Deposit / Withdraw (Zilliqa (ZIL)).