Celestia (TIA) Ağ Güncellemesi

Incident Report for Paribu

Resolved

Güncelleme tamamlandı.
Posted Jul 29, 2025 - 10:33 GMT+03:00

Investigating

Celestia (TIA) ağında gerçekleşen güncelleme nedeniyle Celestia (TIA) yatırma ve çekme işlemleri geçici olarak durduruldu.
Posted Jul 28, 2025 - 16:04 GMT+03:00
This incident affected: Deposit / Withdraw (Celestia (TIA)).