Stargate Finance (STG) Yatırma ve Çekme İşlemlerinde Planlı Bakım Çalışması
Incident Report for Paribu
Resolved
Bakım çalışması tamamlanmıştır.
Posted Mar 23, 2023 - 20:42 GMT+03:00
Investigating
Stargate Finance (STG) yatırma ve çekme işlemleri planlı bakım çalışması nedeni ile durduruldu. Konu teknik ekibimizin takibindedir.
Posted Mar 11, 2023 - 12:58 GMT+03:00
This incident affected: Deposit / Withdraw (Stargate Finance (STG)).