x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Planlı Bakım Çalışması
Incident Report for
Paribu
Resolved
Planlı bakım çalışması tamamlandı.
Posted
Dec
30
,
2024
-
04:58
GMT+03:00
Investigating
Web sitesi ve mobil uygulama üzerinde planlı bakım çalışması yapılmaktadır.
Posted
Dec
30
,
2024
-
03:40
GMT+03:00
This incident affected: Website and Mobile Application (iOS, Android).
×
Subscribe to Incident
Subscribe to updates for
Planlı Bakım Çalışması
via . You'll receive .