x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Ripple (XRP) Çekim İşlemlerinde Aksaklık
Incident Report for
Paribu
Resolved
Aksaklık giderildi.
Posted
Feb
20
,
2025
-
13:20
GMT+03:00
Investigating
Ripple (XRP) çekim işlemlerinde aksaklık tespit edildi. Teknik ekibimiz konuyu inceliyor.
Posted
Feb
20
,
2025
-
09:28
GMT+03:00
This incident affected: Deposit / Withdraw (Ripple (XRP)).
×
Subscribe to Incident
Subscribe to updates for
Ripple (XRP) Çekim İşlemlerinde Aksaklık
via . You'll receive .