Bittorrent (BTT) Çekme İşlemlerinde Aksaklık
Incident Report for Paribu
Resolved
Bittorrent (BTT) çekme işlemlerindeki aksaklık giderildi.
Posted Sep 15, 2021 - 08:05 GMT+03:00
Investigating
Bittorrent (BTT) çekme işlemlerinde aksaklık tespit edildi. Teknik ekibimiz konuyu inceliyor.
Posted Sep 15, 2021 - 03:16 GMT+03:00
This incident affected: Buy / Sell (Bittorrent (BTTC)).