x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
İş Bankası TL Çekim İşlemlerinde Aksaklık
Incident Report for
Paribu
Resolved
Aksaklık giderildi.
Posted
Mar
20
,
2023
-
15:01
GMT+03:00
Investigating
İş Bankası aracılığıyla gerçekleştirilen TL çekim işlemlerinde aksaklık tespit edildi. Teknik ekibimiz konuyu inceliyor.
Posted
Mar
20
,
2023
-
02:38
GMT+03:00
This incident affected: Deposit / Withdraw (Türk Lirası (TL)).
×
Subscribe to Incident
Subscribe to updates for
İş Bankası TL Çekim İşlemlerinde Aksaklık
via . You'll receive .