x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Ethereum (ETH) Çekim İşlemlerinde Aksaklık
Incident Report for
Paribu
Resolved
Aksaklık giderildi
Posted
Dec
09
,
2024
-
18:23
GMT+03:00
Investigating
Ethereum (ETH) çekim işlemlerinde aksaklık tespit edildi. Teknik ekibimiz konuyu inceliyor.
Posted
Dec
08
,
2024
-
11:22
GMT+03:00
This incident affected: Deposit / Withdraw (Ethereum (ETH)).
×
Subscribe to Incident
Subscribe to updates for
Ethereum (ETH) Çekim İşlemlerinde Aksaklık
via . You'll receive .