x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Polygon MATIC - POL Dönüşümü
Incident Report for
Paribu
Resolved
Dönüşüm tamamlandı.
Posted
Dec
16
,
2024
-
15:04
GMT+03:00
Update
MATIC/TL piyasası durduruldu.
Posted
Dec
12
,
2024
-
22:51
GMT+03:00
Investigating
MATIC - POL dönüşümü nedeniyle Polygon (MATIC) yatırma ve çekme işlemleri durduruldu.
Posted
Dec
11
,
2024
-
18:08
GMT+03:00
This incident affected: Deposit / Withdraw (Polygon (POL)).
×
Subscribe to Incident
Subscribe to updates for
Polygon MATIC - POL Dönüşümü
via . You'll receive .