Solana (SOL) Çekim İşlemlerinde Aksaklık

Incident Report for Paribu

Resolved

Aksaklık giderildi.
Posted Aug 13, 2022 - 17:43 GMT+03:00

Update

We are continuing to investigate this issue.
Posted Aug 13, 2022 - 17:43 GMT+03:00

Investigating

Aksaklık giderildi.
Posted Aug 13, 2022 - 03:00 GMT+03:00
This incident affected: Deposit / Withdraw (Solana (SOL)).