x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Fantom (FTM) - S Dönüşümü
Incident Report for
Paribu
Resolved
Dönüşüm süreci tamamlandıi
Posted
Feb
07
,
2025
-
15:55
GMT+03:00
Update
Paribu'da Sonic (S) yatırma işlemleri başladı.
Posted
Feb
07
,
2025
-
13:06
GMT+03:00
Update
FTM / TL Piyasası kapatıldı
Posted
Feb
05
,
2025
-
22:09
GMT+03:00
Investigating
Fantom (FTM) - S dönüşümü nedeniyle Fantom (FTM) yatırma ve çekme işlemleri durduruldu.
Posted
Feb
04
,
2025
-
22:03
GMT+03:00
×
Subscribe to Incident
Subscribe to updates for
Fantom (FTM) - S Dönüşümü
via . You'll receive .