x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Eos (EOS) Çekim İşlemlerinde Aksaklık
Incident Report for
Paribu
Resolved
Aksaklık giderildi.
Posted
Sep
25
,
2024
-
16:08
GMT+03:00
Investigating
Eos (EOS) çekim işlemlerinde aksaklık tespit edildi. Teknik ekibimiz konuyu inceliyor.
Posted
Jul
12
,
2024
-
16:13
GMT+03:00
This incident affected: Deposit / Withdraw (EOS (EOS)).
×
Subscribe to Incident
Subscribe to updates for
Eos (EOS) Çekim İşlemlerinde Aksaklık
via . You'll receive .