Filecoin (FIL) Bakım Çalışması
Incident Report for Paribu
Resolved
Bakım çalışması tamamlandı.
Posted Oct 15, 2024 - 16:47 GMT+03:00
Investigating
Filecoin (FIL) yatırma ve çekme işlemleri bakım çalışması nedeniyle geçici olarak durduruldu.
Posted Oct 15, 2024 - 10:23 GMT+03:00
This incident affected: Deposit / Withdraw (Filecoin (FIL)).