x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Filecoin (FIL) Bakım Çalışması
Incident Report for
Paribu
Resolved
Bakım çalışması tamamlandı.
Posted
Nov
12
,
2024
-
09:24
GMT+03:00
Investigating
Filecoin (FIL) yatırma ve çekme işlemleri bakım çalışması nedeniyle geçici olarak durduruldu.
Posted
Nov
07
,
2024
-
11:04
GMT+03:00
This incident affected: Deposit / Withdraw (Filecoin (FIL)).
×
Subscribe to Incident
Subscribe to updates for
Filecoin (FIL) Bakım Çalışması
via . You'll receive .