x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Optimism (OP) Ağ Güncellemesi
Incident Report for
Paribu
Resolved
Ağ güncellemesi tamamlandı.
Posted
Mar
19
,
2025
-
20:42
GMT+03:00
Investigating
Optimism (OP) ağında gerçekleşen güncelleme nedeniyle Optimism (OP) yatırma ve çekme işlemleri geçici olarak durduruldu.
Posted
Mar
19
,
2025
-
17:06
GMT+03:00
This incident affected: Deposit / Withdraw (Optimism (OP)).
×
Subscribe to Incident
Subscribe to updates for
Optimism (OP) Ağ Güncellemesi
via . You'll receive .