PlayDapp ve (PLA) Token Güncellemesi
Incident Report for Paribu
Update
PLA/TL marketi kapatılmıştır.
Posted Feb 26, 2024 - 19:10 GMT+03:00
Investigating
PlayDapp (PLA) yatırma ve çekme işlemleri durdurulmuştur. 26 Şubat 2024 Pazartesi günü 19.00 itibarıyla PLA/TL marketi kapatılacaktır.
Posted Feb 26, 2024 - 17:41 GMT+03:00
This incident affects: Buy / Sell (PlayDapp (PLA)) and Deposit / Withdraw (PlayDapp (PLA)).