x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Dymension (DYM) Ağ Güncellemesi
Incident Report for
Paribu
Resolved
Güncelleme tamamlandı.
Posted
Jan
07
,
2025
-
10:21
GMT+03:00
Investigating
Dymension (DYM) ağında gerçekleşen güncelleme nedeniyle Dymension (DYM) yatırma ve çekme işlemleri geçici olarak durduruldu.
Posted
Jan
06
,
2025
-
15:00
GMT+03:00
This incident affected: Deposit / Withdraw (Dymension (DYM)).
×
Subscribe to Incident
Subscribe to updates for
Dymension (DYM) Ağ Güncellemesi
via . You'll receive .