x
Visit our
support site
.
Get the
Atom Feed
or
RSS Feed
.
Cardano (ADA) Ağ Güncellemesi
Incident Report for
Paribu
Resolved
Güncelleme tamamlandı.
Posted
Sep
18
,
2024
-
14:03
GMT+03:00
Investigating
Cardano (ADA) ağında gerçekleşen güncelleme nedeniyle Cardano (ADA) yatırma ve çekme işlemleri geçici olarak durduruldu.
Posted
Sep
01
,
2024
-
12:06
GMT+03:00
This incident affected: Deposit / Withdraw (Cardano (ADA)).
×
Subscribe to Incident
Subscribe to updates for
Cardano (ADA) Ağ Güncellemesi
via . You'll receive .